General

For general comments about Cascade Server

Title State Replies Latest Post
turnerjd's Avatar

Cascade stripping IE conditional statements on publish.

resolved 2 09 Feb, 2011 07:51 PM by turnerjd
jvienneau's Avatar

Wordpress connector issue

resolved 1 19 Jan, 2011 04:10 PM by Joel
irifkin's Avatar

Database backup and CMS restarting (DB locking issue)

resolved 3 19 Jan, 2011 02:17 PM by Tim
ryan.griffith's Avatar

Database Publishing - Last Published Metadata

resolved 2 18 Jan, 2011 03:32 PM by ryan.griffith
mdcarter's Avatar

meta author

resolved 1 13 Jan, 2011 03:35 PM by Tim
ssuh's Avatar

Replacing a page without introducing broken links

resolved 8 05 Jan, 2011 10:40 PM by ssuh
Kris's Avatar

DeleteAndUnpublish Trigger Problem

resolved 1 04 Jan, 2011 04:59 PM by Kris
jklingman's Avatar

Multi-Lingual Spell Checker

resolved 1 06 Dec, 2010 08:55 PM by Tim
csaladores's Avatar

error on rendering pdf in the cms

resolved 6 29 Nov, 2010 08:48 PM by csaladores
ediego's Avatar

workflows are coming in with changes that were not made

resolved 6 29 Nov, 2010 07:43 PM by Tim
jklingman's Avatar

WYSIWYG Linking Issue

resolved 3 18 Nov, 2010 02:28 PM by Tim
mdcarter's Avatar

Problem editting .htgroup file after creation

resolved 2 17 Nov, 2010 08:49 PM by mdcarter
lauren.fraser's Avatar

css not displaying properly

resolved 5 16 Nov, 2010 06:33 PM by Penny
jen9580's Avatar

WYSIWYG - cutting/pasting changes absolute links to relative ones?

resolved 7 16 Nov, 2010 05:51 PM by Tim
rpatel's Avatar

Can't upload file

resolved 2 15 Nov, 2010 09:52 PM by Penny
jkreuzig's Avatar

Limiting assignment of roles

resolved 2 09 Nov, 2010 09:10 PM by jkreuzig
jkreuzig's Avatar

WYSIWYG copy and paste issues with Firefox 3.6.12

resolved 1 08 Nov, 2010 11:36 PM by jkreuzig
jklingman's Avatar

Workflow Logging

resolved 1 08 Nov, 2010 05:45 PM by Lee Roberson (Function Digital LLC)
michael patrick's Avatar

Download Speed of 6.7.3

resolved 2 05 Nov, 2010 10:09 PM by michael patrick
adecastro's Avatar

Insert Table not visible in WYSIWYG

resolved 5 28 Oct, 2010 06:56 PM by Tim
ssuh's Avatar

block and format on the page level being turned off and on

resolved 6 28 Oct, 2010 06:31 PM by Tim
mherzberger's Avatar

Link check issues after upgrade to 6.7.2

resolved 0 26 Oct, 2010 05:40 PM by mherzberger
byron.marsh's Avatar

How do you tell if Smart Publishing is working?

resolved 7 19 Oct, 2010 09:19 PM by Tim
Jason's Avatar

no publishable configurations

resolved 2 08 Oct, 2010 04:29 PM by Jason
uta-cms-support's Avatar

system name, rel. 6.7.2

resolved 1 07 Oct, 2010 01:18 PM by Tim
csaladores's Avatar

Database Publishing supports SQL Server

resolved 2 04 Oct, 2010 02:15 PM by csaladores
alicia.persaud's Avatar

Upgraded to 6.7, no workflow email notifications being sent

resolved 6 01 Oct, 2010 02:18 PM by Joel
daniel.holmes's Avatar

How are workflows ordered in the dashboard?

resolved 1 30 Sep, 2010 08:51 PM by Tim
whitenjg's Avatar

Conference videos?

resolved 1 30 Sep, 2010 07:46 PM by Tim
chaoaj's Avatar

Use with Digital Signage solutions

resolved 3 23 Sep, 2010 07:18 PM by chaoaj