Upgraded to 6.7, no workflow email notifications being sent

alicia.persaud's Avatar

alicia.persaud

29 Sep, 2010 08:20 PM

We recently upgraded from version 5.3 to 6.7, and since then we haven't been receiving any workflow email notifications.

I also went into my User Preferences (Preferences > Email) and tried to send an Email Test, but I get an error saying "There was a problem with sending a test email".

Is there some new setting that must be configured in 6.7 in order for emails to be sent out?

  1. 1 Posted by Joel on 29 Sep, 2010 08:23 PM

    Joel's Avatar

    Hi Alicia,

    The functionality has not changed, but perhaps some of your settings may have been lost during the upgrade perhaps? Have you verified the credentials and settings supplied to Cascade Server via the Logo -> Preferences -> Email?

    Thanks!

  2. 2 Posted by alicia.persaud on 29 Sep, 2010 08:30 PM

    alicia.persaud's Avatar

    Yes, my email info is correct, and the workflow email notifications worked correctly before the upgrade.

  3. 3 Posted by alicia.persaud on 29 Sep, 2010 08:31 PM

    alicia.persaud's Avatar

    Is it possible, there's an issue with our web server instead?

  4. 4 Posted by Joel on 29 Sep, 2010 08:39 PM

    Joel's Avatar

    Alicia,

    Yes, I would assume that it's an issue with your email server then. Please consult your system administrator to verify that the credentials and information being supplied to Cascade are indeed valid.

    Thanks!

  5. 5 Posted by alicia.persaud on 30 Sep, 2010 09:31 PM

    alicia.persaud's Avatar

    This has been fixed. We had to update our system's email server information located under Preferences>Email. Thanks

  6. 6 Posted by Joel on 01 Oct, 2010 02:18 PM

    Joel's Avatar

    Excellent Alicia!

  7. Joel closed this discussion on 01 Oct, 2010 02:18 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac