meta author

mdcarter's Avatar

mdcarter

12 Jan, 2011 06:03 PM

I've been struggling with getting an author meta tag to work correctly in my template the last couple of days.

Of course using the listed system tags found at http://www.hannonhill.com/kb/Available-System-Tags/ let me to try something like:


which worked and produced the error:
Invalid XML: The value of attribute "content" associated with an element type "meta" must not contain the '<' character.


which rendered as is.

On a whim I decided to enter:
<system-page-meta-author/>

SUCCESS!!! To the best of my searching in the KB I see no reference to this system tag. Is this a simple omission or should I not rely on this tag being available in other releases.

Thanks

-Matt

  1. Support Staff 1 Posted by Tim on 13 Jan, 2011 03:35 PM

    Tim's Avatar

    Hi Matt,

    To the best of my searching in the KB I see no reference to this system tag. Is this a simple omission or should I not rely on this tag being available in other releases.

    Looks like we inadvertently left that one out. You can definitely use this tag. We'll look to update that page in the KB shortly.

    Thanks for the heads up!

  2. Tim closed this discussion on 13 Jan, 2011 03:35 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac