SoapFault exception

Ronnie Passaro's Avatar

Ronnie Passaro

03 Feb, 2016 07:55 PM

We are getting a SoapFault exception when running our web service script. This error has come up before and updating the ssl fixed it. We tried this solution again and we are still getting the error. The error is:

Fatal error: Uncaught SoapFault exception: [soapenv:Server.generalException] Validation error: handshake alert: unrecognized_name; nested exception is:
java.lang.Exception: Validation error: handshake alert: unrecognized_name in /Users/Ronnie/Sites/MAMP Server/cascade_ws_ns/test.php:25
Stack trace: ...

  1. Support Staff 1 Posted by Tim on 03 Feb, 2016 08:34 PM

    Tim's Avatar

    Hi Ronnie,

    Can you describe what steps you were taking before when you were 'updating the ssl'?

    Also, please go ahead and attach your latest cascade.log file containing this error so that we can see the stack trace that is associated with it.

    Thanks!

  2. 2 Posted by Ryan Griffith on 11 Feb, 2016 01:30 PM

    Ryan Griffith's Avatar

    Hi Ronnie,

    Just wanted to follow up to see if you had a chance to view Tim's recent comment.

    Please let us know if you have any questions.

    Thanks.

  3. Tim closed this discussion on 16 Feb, 2016 05:31 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac