Formatting Options not Showing up on WYSIWYG

Joseph L Casabona's Avatar

Joseph L Casabona

14 Jul, 2014 06:41 PM

When users (including admins) try to edit any of the pages in the one of our folders- /academics/honor-society/psi-chi-honor - we do not get the Formatting options in the WYSWYG as follow:
Format
Font Famiy
Font Size
Change font color
Add highlighting

I've check permissions/settings and the KB but couldn't find a solution. Thanks for your help!

Joe

  1. Support Staff 1 Posted by Tim on 14 Jul, 2014 06:55 PM

    Tim's Avatar

    Hi Joe,

    If the behavior is limited to a specific Folder (or set of Folders) in your instance, my guess is that these settings may be configured at the Data Definition level. As an administrator, try the following:

    • Navigate to a Page that displays this behavior
    • Click the Properties tab
    • In the Content Type field, click on the Content Type listed (assuming there is one)
    • Once you're viewing the Content Type, click the link to the Data Definition and edit it
    • Find the WYSIWYG editor in your Data Definition and click the Edit button (pencil icon)
    • Click Advanced, then check to see if the following options are set to No:
      Font formatting
      Font assignment
      
      If they are, set them to Yes and let me know if that does the trick.

    I'll wait to hear from you.

    Thanks!

  2. 2 Posted by joseph.casabona on 16 Jul, 2014 12:56 PM

    joseph.casabona's Avatar

    That worked. Thank you!

    Joe

  3. Support Staff 3 Posted by Tim on 16 Jul, 2014 01:18 PM

    Tim's Avatar

    Perfect. Thanks for the update, Joe! Have a good one.

  4. Tim closed this discussion on 16 Jul, 2014 01:18 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac