Fresh install of 6.10.5

gotankersley's Avatar

gotankersley

01 Nov, 2011 09:07 PM

We're looking at upgrading to version 6.10, but before we do that, I'm trying to install a fresh version of 6.10 on linux for testing purposes. Unfortunately, I'm having a real difficult time getting Cascade to start, and would appreciate help in getting it running. I've attached my cascade.log file:

O/S: CentOS 5.6
Database: MySQL 5.5.12 (During the install I did the "test connection", and it connected successfully)

  1. Support Staff 1 Posted by Tim on 01 Nov, 2011 09:36 PM

    Tim's Avatar

    Hey there,

    We don't currently support MySQL 5.5 but we plan on doing so soon. The error you are seeing is directly related this. I would recommend installing MySQL 5.0 or 5.1 and then attempting a start-up again. Get back to me here if you continue to run into problems.

    You can vote on this idea for MySQL 5.5, but I expect we'll see it with our Cascade 7 release anyhow. Keep an eye out on our release notes for that version to confirm that support is available.

    Thanks!

  2. 2 Posted by gotankersley on 01 Nov, 2011 10:10 PM

    gotankersley's Avatar

    That was the problem. I downgraded to 5.0 and it seems to be working now. Thanks! :-)

  3. gotankersley closed this discussion on 01 Nov, 2011 10:10 PM.

  4. gotankersley re-opened this discussion on 10 Nov, 2011 03:18 PM

  5. 3 Posted by gotankersley on 10 Nov, 2011 03:18 PM

    gotankersley's Avatar

    I'm afraid I'm still having some problems with getting a new install going. I switched my test server to Ubuntu, and now I can't seem to get it to run:

    O/S: Ubuntu Server 11.10 64 bit
    DB: MySQL 5.1.58 (although I tried it on 5.0 and got the same error)
    I'm using the essentials database

  6. Support Staff 4 Posted by Tim on 10 Nov, 2011 06:40 PM

    Tim's Avatar

    Based on the error message I'm seeing in your log file, it seems like that database may be no good. Can you try using this one which is linked from our installation documentation:

    http://github.com/hannonhill/Cascade-Server-Default-Database/raw/ma...

    Let me know how that goes.

    Thanks

  7. 5 Posted by gotankersley on 10 Nov, 2011 09:07 PM

    gotankersley's Avatar

    Wow - that worked right away. Interesting however, since (I'm pretty sure) the previous database one is the exact one that I used before, and it worked fine.... However, it does appear to be working now, thanks!

  8. gotankersley closed this discussion on 10 Nov, 2011 09:07 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac