Upgrade from 6.7.5 to 6.8.2 fails to start

Beacon Technologies - William's Avatar

Beacon Technologies - William

17 Jun, 2011 05:24 PM

I successfully, imported Basin Electric's 6.7.5 database and started it with v6.7.5

I imported the same database into a different MySQL instance and tried to start v6.8.2.

I'm changed the Tomcat ports so there would be no conflict. cascade.log shows an error executing an ALTER TABLE statement.

Attached are cascade.log and catalina.out. See line 31 of cascade.log

Wayne

  1. Support Staff 1 Posted by Tim on 17 Jun, 2011 08:20 PM

    Tim's Avatar

    Hi Wayne,

    The error this time around is as follows:

        Caused By: Can't create table './basin682test/#sql-4a38_67.frm' (errno: 150)
    

    Check out this page for the cause as well as how to fix it.

    Let me know how everything goes.

    Thanks!

  2. 2 Posted by Beacon Technolo... on 23 Jun, 2011 05:33 PM

    Beacon Technologies - William's Avatar

    Setting the COLLATE fixed it. Funny, I didn't need to do that when migrating 6.7.5 from Basin to us. Only for the upgrade. That's why I forgot that step.

    BTW, the license you sent for the production version expires in 55 days. I guess it's a temporary license. What do we do to get a permanent license?

    Wayne

  3. Support Staff 3 Posted by Tim on 24 Jun, 2011 05:08 PM

    Tim's Avatar

    BTW, the license you sent for the production version expires in 55 days. I guess it's a temporary license. What do we do to get a permanent license?

    It looks like we sent renewal information to Basin Electric on June 6. As of now we have not heard back. Once we receive payment for the renewal we'll be sending a new license your way.

    Let me know if you have any further questions.

    Thanks!

  4. Tim closed this discussion on 05 Jul, 2011 08:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac