Unset the "Start Workflow" on a submit?

clindahl's Avatar

clindahl

21 Jul, 2010 03:33 PM

When we put up an instance of CASCADE 6.7 (we'll be migraing soon), it appears that the "Start Workflow" checkbox is the default, even for Administrator roles.

Why? And how can this be reset? is it role-based (I notice that the Administrator has "bypass workflow" set by default, but it doesn't appear to have an effect).

Thanks,
Charile

  1. 1 Posted by Joel on 21 Jul, 2010 03:38 PM

    Joel's Avatar

    Charlie,

    The preference to 'bypass workflow by default' was removed in 6.4.1:
    http://www.hannonhill.com/kb/Release-Notes/6.4.1/index.html#system-...

    Now, if workflow is available, it will always be suggested by default as mentioned in the release notes for 6.4.3.

    So, as an admin, there is no way to have the 'Start Workflow' box unchecked by default if there is a workflow available on the parent folder. To avoid this, the folder would need to not require workflow. To have manager users avoid this, they would need to belong to a group to which the workflow is not applicable.

    Let me know if this helps.

    Thanks!

  2. 2 Posted by Joel on 21 Jul, 2010 04:45 PM

    Joel's Avatar

    Charlie,

    Furthermore, the applicable groups trick will work but your Role needs to specify that you do not bypass the applicable groups checks for Workflow. Please see the link below for documentation regarding this ability.

    http://www.hannonhill.com/kb/Role/Available%20Abilities/

    Thanks!

  3. Tim closed this discussion on 21 Sep, 2010 05:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac