Asset Factory not showing up for Groups

adecastro's Avatar


26 Oct, 2010 02:47 AM

How do I get an Asset Factory to appear for a group created when the AF is not showing up under the New or in the Dashboard create category? I assign a role of Contributor and looks like nothing short of Administrator will get the AF to show up. Help and thanks

  1. Support Staff 1 Posted by Tim on 26 Oct, 2010 01:03 PM

    Tim's Avatar

    Check out this article and let me know if that helps you solve the problem.


  2. 2 Posted by adecastro on 26 Oct, 2010 06:12 PM

    adecastro's Avatar

    Actually I made those specifications by choosing what groups had write access to the site Asset Folder and no go. Doesn't show up. When I go to create a user/group it's in the Global setting but within the site I'm working on under the Administration I don't get the option of creating users/groups there. Is there any other reference you can show me that might explain what I need to do just to create a Contributor user that can create Assets from the AS after specifying groups to the ASF?
    Thanks again for your help

  3. Support Staff 3 Posted by Tim on 26 Oct, 2010 06:27 PM

    Tim's Avatar

    Hey there,

    I'm not totally sure I understand you. Keep in mind that Access Rights and Applicable Groups are two totally different things. Giving a group write permissions to an Asset Factory will not enable them to see the Asset Factory from the New menu. Instead, this must be done via the Applicable Groups field which must be set on the Asset Factory's parent container as well as on the Asset Factory itself.

    In order for a contributor user to have access to a Site, they must be given a Site Role. Check out this page for instructions on assigning Site Roles to Users and Groups.

    Hope this helps!

  4. 4 Posted by adecastro on 26 Oct, 2010 07:25 PM

    adecastro's Avatar

    Thanks Tim> I got the read/write panels mixed up with the actual click on the Asset itself and click on edit tab process mixed up. Long weekend. But plenty mahalos from Hawaii. It worked. Thanks for your time. Have to admit HH has support far and beyond what our expereiences has been. Mahalo again.

  5. Support Staff 5 Posted by Tim on 26 Oct, 2010 07:38 PM

    Tim's Avatar

    No problem! I'm glad I was able to help out!

    Have a good one.

  6. Tim closed this discussion on 26 Oct, 2010 07:38 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac