Not Allow Automatic Publishing to Publish one particular page

Angie Chirio's Avatar

Angie Chirio

01 Apr, 2016 06:24 PM

Our server updates at night, but I'm not done with the page I'm working on and DO NOT want it to publish.
How can I set it so that it will NOT automatically publish?

  1. 1 Posted by Eric L. Epps on 01 Apr, 2016 07:07 PM

    Eric L. Epps's Avatar

    You just need to click on the System tab and uncheck "Include When publishing."

  2. Ryan Griffith closed this discussion on 14 Apr, 2016 07:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac