An error occurred: A fatal error occurred while executing trigger com.cms.workflow.function.Publisher: The user '' cannot publish: Asset is not set to publish. Please enable publishing for this asset and try again.

Brandon Oliver's Avatar

Brandon Oliver

30 Jul, 2015 08:24 PM

An error occurred: A fatal error occurred while executing trigger com.cms.workflow.function.Publisher: The user '' cannot publish: Asset is not set to publish. Please enable publishing for this asset and try again.

I am getting this in the publishing step while trying to publish a page to the web.

  1. Support Staff 1 Posted by Tim on 30 Jul, 2015 10:47 PM

    Tim's Avatar

    Hi Brandon,

    This error message suggests that the asset may not be eligible for publishing. Try clicking Edit on the asset in question, click the System pane, then check to see if the option to 'Include when publishing' is checked. If it is not checked, check it and then submit your asset again.

    If it is already checked, navigate to the asset's parent folder and check the same option to see if it is enabled or disabled.

    Hope this helps! Let me know if you have any followup questions.

    Thanks

  2. Support Staff 2 Posted by Tim on 12 Aug, 2015 05:47 PM

    Tim's Avatar

    Hey Brandon,

    Just wanted to make sure you saw my previous comment. Let me know if you're still having issues.

    Thanks

  3. Tim closed this discussion on 25 Aug, 2015 01:02 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac