Giving site access to users

karen.wilson's Avatar

karen.wilson

06 Apr, 2015 03:12 PM

I have created a user and assigned them to a group and has the role of publisher. I have gone to site management and given write access to that user for a site. They don't see any folders in the site. I then selected the base folder for the site and granted write access for that user. Still they don't see any folders once logged in. I've added them to a group and made sure the group has write access to the site as well and still folders aren't visible. What do you think I'm missing?

  1. Support Staff 1 Posted by Tim on 06 Apr, 2015 05:06 PM

    Tim's Avatar

    Hi Karen,

    You mentioned:

    I have gone to site management and given write access to that user for a site

    When you say this, do you mean that you clicked the Access tab on the Site in question and then assigned Write access there - or - do you mean that you edited the Site, clicked on the Roles pane, then assigned the rights there?

    You'll want to make sure that you've assigned these Users to Site Roles via the Edit pane for the Site itself. Once they have a Site Role, they should be able to navigate to the Site in question at which point seeing Folders will be dependent on their Access Rights to the Base Folder (and its children).

    Let me know if this helps. I'll be happy to help troubleshoot further if you need more assistance.

    Thanks!

  2. 2 Posted by karen.wilson on 06 Apr, 2015 06:27 PM

    karen.wilson's Avatar

    I’m confused as to how to get to the “Edit pane for the Site itself”. Are you talking about going through Site Management or actually viewing the site using the dropdown menu of sites at the top? Either way I can’t find where you can assign a Role.

    Karen Wilson
    Web Designer
    Southwestern Oklahoma State University
    (580) 774-6147
    [email blocked]<mailto:[email blocked]>

  3. 3 Posted by karen.wilson on 06 Apr, 2015 06:29 PM

    karen.wilson's Avatar

    I found the Roles in the Site Management but I guess I’m doing something wrong because I can type in the box to “Add new Site Role” and then click Add Roles button and nothing happens. I’ve tried clicking the Browse that comes up once you start typing in the text box and nothing happens. I’ve tried clicking the ? to get help and nothing happens.

    Karen Wilson
    Web Designer
    Southwestern Oklahoma State University
    (580) 774-6147
    [email blocked]<mailto:[email blocked]>

  4. 4 Posted by karen.wilson on 06 Apr, 2015 06:46 PM

    karen.wilson's Avatar

    I fumbled through it and finally got it to work. Thanks for pointing me in the right direction.

    Karen Wilson
    Web Designer
    Southwestern Oklahoma State University
    (580) 774-6147
    [email blocked]<mailto:[email blocked]>

  5. Support Staff 5 Posted by Tim on 06 Apr, 2015 06:57 PM

    Tim's Avatar

    No problem, Karen! Glad you were able to resolve the issue.

    Have a good one!

  6. Tim closed this discussion on 06 Apr, 2015 06:57 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac