Removing the "mailto:" code in the published version of the site

Jordan's Avatar

Jordan

27 Mar, 2015 02:23 PM

I have successfully been able to add email hyperlinks in my "Contact Us" page; however, the "mailto:" script still appears in the published version. The link correctly opens an Outlook box with the correct box, but the aesthetics of the actual website are compromised. Please advise.

  1. Support Staff 1 Posted by Tim on 27 Mar, 2015 07:37 PM

    Tim's Avatar

    Hi Jordan,

    Can you copy/paste the URL of the published page here so I can get a better idea of what you're describing?

    Thanks

  2. 2 Posted by Jordan on 27 Mar, 2015 07:42 PM

    Jordan's Avatar
  3. Support Staff 3 Posted by Tim on 27 Mar, 2015 07:56 PM

    Tim's Avatar

    It appears that the mailto is being included as part of the anchor text. Assuming you created these using the WYSIWYG editor, you should just be able to highlight the 'mailto' portion of each line and delete it. The remaining part of the anchor text should still point to the 'mailto' link.

    When you go to create these from scratch in the editor, you should be able to do the following:

    • Enter the text you want to appear (for example, John Doe)
    • Highlight the text John Doe and click the Insert/Edit Link icon
    • Click the External radio button, then enter your mailto link in the Link field (e.g., ***@***)
    • Click Insert

    Let me know if this helps.

    Thanks

  4. Ryan Griffith closed this discussion on 28 Apr, 2015 12:46 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac