Locked Asset Causing LDAP Sync Failure

casey.gates's Avatar

casey.gates

15 Oct, 2014 01:26 PM

Hello. We have a locked asset from someone that no longer works here. I went to manually sync the ldap and it failed because there was a locked asset from an orphaned user. I went in to get rid of the locked asset but for the page it just shows a question mark. I attached a picture so you can see what I am talking about. I am just wondering how to get rid of it so our ldap sync doesn't continue to fail.

Thanks,

Casey

  1. Support Staff 1 Posted by Tim on 15 Oct, 2014 01:33 PM

    Tim's Avatar

    Hi Casey,

    A question mark for an asset name generally means that the lock no longer is associated with an asset that actually exists. When you have the chance, can you please try running the Database Optimizer tool to clean out orphaned records?:

    • Click System Menu -> Utilities -> Database Tools -> Optimize Database
    • Check only the option to 'Remove orphaned records'
    • Click Submit

    Let me know if that does the trick.

    Thanks!

  2. 2 Posted by casey.gates on 16 Oct, 2014 01:16 PM

    casey.gates's Avatar

    Hey Tim,
     
    That did the trick!
    Thanks for your help!

  3. Support Staff 3 Posted by Tim on 16 Oct, 2014 01:24 PM

    Tim's Avatar

    Awesome. Glad I could help out! Have a good one, Casey.

  4. Tim closed this discussion on 16 Oct, 2014 01:24 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac