Option to insert image in WYSIWYG has disappeared

matt.chappel's Avatar

matt.chappel

30 Sep, 2014 08:01 PM

For some reason, our administrator accounts (as well as all the others) have lost the ability to insert images into pages via the WYSIWYG editor.

I have already ensured that the option is turned on at the data definition level. Any other places where this setting may need to be adjusted?

Thanks,
Matt

  1. Support Staff 1 Posted by Tim on 30 Sep, 2014 08:10 PM

    Tim's Avatar

    Hi Matt,

    Can you check to see if those Users have a Default Group? If they do, edit that Group and check to see if the Image Insertion option is selected (under WYSIWYG Toolbar options). Let me know what you find.

    Thanks!

  2. 2 Posted by matt.chappel on 30 Sep, 2014 08:56 PM

    matt.chappel's Avatar

    Hi Tim,

    That was it!
    The default group had no access to the WYSIWYG… However, I thought that if a user belonged to multiple groups, that the group
    with the highest permissions took precedent? Is this not the case with “default” groups?

    Regards,
    Matt

  3. Support Staff 3 Posted by Tim on 30 Sep, 2014 09:01 PM

    Tim's Avatar

    Cool! Glad to hear that did the trick. Yea, basically if someone has a Default Group assigned, the settings from that Group will take precedence over any other Groups which that User happens to be a part of.

    Have a good one!

  4. Tim closed this discussion on 30 Sep, 2014 09:01 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac