Asset is not set to publish

NG's Avatar

NG

11 Aug, 2010 04:29 PM

"Asset is not set to publish. Please enable publishing for this asset and try again."

If one receives this message when trying to publish, what specifically needs to be done? Where does one go to 'set asset to publish?'

I was working with a file (our global stylesheet) and had published it not a minute or two prior - however, the next time I went to publish it, it gave me the error message above.

Any ideas or suggestions?

Any help is greatly appreciated!

  1. Support Staff 1 Posted by Tim on 11 Aug, 2010 05:39 PM

    Tim's Avatar

    Hi,

    To enable/disable publishing for a specific asset:

    • Navigate to the asset in question
    • Click the Edit tab
    • Click the System pane
    • Check the box to Include when publishing

    This should do the trick.

  2. Tim closed this discussion on 11 Aug, 2010 05:39 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac