RSS Feed Character Issues

tmay's Avatar

tmay

05 Aug, 2010 01:54 PM

I am having a problem with an RSS feed block changing characters. Its changing 'Mid-Summer Baseball Report – Seven - Tars Active in Collegiate Summer Leagues' into 'Mid-Summer Baseball Report ? Seven - Tars Active in Collegiate Summer Leagues'. The rss feed used in the feed block is located at (http://www.rollinssports.com/rss.dbml?db_oem_id=19500&media=news) and I attached a version that has the character issue.

  1. 1 Posted by tmay on 11 Aug, 2010 03:15 PM

    tmay's Avatar

    Has anyone had a chance to look into this?

  2. Support Staff 2 Posted by Tim on 11 Aug, 2010 03:30 PM

    Tim's Avatar

    Hi,

    I downloaded your attachment, placed it on a web server, then created a Feed Block to point to the URL where it was residing. I'm not seeing the behavior you mentioned above.

    The source of the feed has a '-' in it so I'm not sure how this would have gotten changed to a '?'. Are you able to perform the steps I mentioned above and see this behavior still? If so, what version of Cascade Server are you currently running? I've tried on 6.0, 6.4, and 6.7.

    Thanks

  3. 3 Posted by tmay on 11 Aug, 2010 04:27 PM

    tmay's Avatar

    I did what you tried and it still output it as a '?' (http://screencast.com/t/NWM2NjY3Mjc) the version of cascade is 5.5 - July 3, 2008 (r10400)

  4. Support Staff 4 Posted by Tim on 11 Aug, 2010 05:04 PM

    Tim's Avatar

    Thanks for that information. At this point, since I am unable to reproduce the problem, I'm guessing it may have been fixed since the current version you are running. Once the system has been upgraded to a supported release, please report back here if you continue to see this behavior and we'll be happy to look into it.

  5. Tim closed this discussion on 11 Aug, 2010 05:04 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac