The declaration for the entity "HTML.Version" must end with '>'.

lauren.fraser's Avatar


08 Nov, 2012 02:11 PM

I'm working on setting up a new site/template in our Cascade instance. It's a very basic template.
Below is the template code:

<!DOCTYPE html>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type"/>
<link href="/_common/css/twoColFixRtHdr.css" rel="stylesheet" type="text/css"/>
<div class="container"><system-region name="DEFAULT"/> 
<div class="sidebar1"><system-region name="SIDEBAR"/><!-- end .sidebar1 --></div>
<div class="content"><!-- end .content --></div>
<div class="footer"><system-region name="FOOTER"/><!-- end .footer --></div>
<!-- end .container --></div>

I get this error when I try to view a page created with this template. I've tried different html versions (including one we have on an existing site/template that is working fine) but still get the same error.

An error occurred: The declaration for the entity "HTML.Version" must end with '>'.

You may choose to retry the operation. If the problem persists, please contact a system administrator.

The error has been logged to the system console.


  1. 1 Posted by Ryan Griffith on 08 Nov, 2012 02:19 PM

    Ryan Griffith's Avatar

    Hi Lauren,

    I was able to use the template you provided in my local instance of 7.0.5. What version of Cascade are you experiencing this error message in?


  2. 2 Posted by lauren.fraser on 08 Nov, 2012 08:07 PM

    lauren.fraser's Avatar

    We're currently using v

    i'm wondering if it isn't a setting in the new site that I set up. I copied the template to our existing site, created a configuration set/content type and applied it to a page without getting the error message.

    Any ideas on a setting that might cause that error?

  3. 3 Posted by Ryan Griffith on 08 Nov, 2012 08:59 PM

    Ryan Griffith's Avatar

    Hi Lauren,

    There could be something in your Configuration Set that could be creating invalid XML, do these differ between the erroneous template and the one you just tested with successfully?

    If so, try removing Formats and Blocks one by one from the erroneous Template or Configuration Set to see which may be the culprit.

  4. 4 Posted by lauren.fraser on 08 Nov, 2012 10:53 PM

    lauren.fraser's Avatar

    It appears that the error was from a feed block with a link to CNN's rss feed. Once I removed that from the configuration, the page displayed properly.

    Thanks for the tip.

  5. 5 Posted by Ryan Griffith on 09 Nov, 2012 01:34 PM

    Ryan Griffith's Avatar

    Glad to hear that did the tric, Lauren.

    Have a great day!

  6. Ryan Griffith closed this discussion on 09 Nov, 2012 01:34 PM.

Discussions are closed to public comments.
If you need help with Cascade CMS please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac


26 Aug, 2016 01:19 PM
25 Aug, 2016 03:02 PM
25 Aug, 2016 12:50 PM
24 Aug, 2016 08:43 PM
24 Aug, 2016 07:20 PM
21 Aug, 2016 01:20 PM