Errors on save and publish

Bradley Wagner's Avatar

Bradley Wagner

20 Jul, 2010 06:51 PM

Got the following question from a user:

This issue just started happening the other day to me and none of the other publishers. When I go to save an edit I get the error

This assets edit was not saved because another edit was submitted. Please try again.

then sometimes I am able to get past that but I get another error when I try to publish. I am the only user this happens to and it just started happening out of the blue. Any ideas?

  1. 1 Posted by Bradley Wagner on 20 Jul, 2010 06:52 PM

    Bradley Wagner's Avatar

    The initial error is usually due to trying to edit more than one asset at a time in two different tabs of the same browser. Because Cascade stores the forms in the session, you're not able to simultaneously edit more than one asset in this manner.

    Can you please paste the text of the error you're getting on publish as it's likely a different error?

  2. 2 Posted by mherzberger on 20 Jul, 2010 07:12 PM

    mherzberger's Avatar

    I closed out the browser and it seems to have worked but I didn't have multiple windows open so not sure what it was. This has happened quite a few times over the last week. I will monitor it more and get more specifics.

  3. 3 Posted by mherzberger on 21 Jul, 2010 02:51 PM

    mherzberger's Avatar

    So I had it happen again while trying to add a folder, I definatley didnt have more than one tab open. It seems to have happened only after I have done something with a word that needs to be spell checked.

  4. 4 Posted by mherzberger on 21 Jul, 2010 03:04 PM

    mherzberger's Avatar

    I tried the exact same thing on my co-workers compuer and he published no problem. We both used mac, both used Firefox, I cleaned my browser cache. Any ideas? Any plugins conflicts?

  5. 5 Posted by Bradley Wagner on 21 Jul, 2010 03:12 PM

    Bradley Wagner's Avatar

    Can you describe your steps and paste the exact error message again for confirmation? What is being spellchecked when a Folder is being created? Are you attempting to publish the folder as well?

  6. 6 Posted by mherzberger on 21 Jul, 2010 03:23 PM

    mherzberger's Avatar

    OK so I went to create a folder when I add the display name and the title I used "ACEJMC accreditation" which to cascade is misspelled. So it did the spell check then when I hit submit I get this error "This assets edit was not saved because another edit was submitted. Please try again."

    I have been getting a similar issue with page publishes but I cant replicate with misspells being the issue at the moment.

  7. 7 Posted by mherzberger on 29 Jul, 2010 07:12 PM

    mherzberger's Avatar

    I'm starting to get this again. It is so hit and miss I cant tell what it is. When I shut down and restart the browser it tends to fix it, then randomly it will come back again.

  8. Support Staff 8 Posted by Tim on 16 Aug, 2010 03:45 PM

    Tim's Avatar

    Any recent occurrences of this problem? I tried reproducing it several times on my local instance (according to the steps you provided) but was not able to do so.

  9. 9 Posted by mherzberger on 18 Aug, 2010 07:02 PM

    mherzberger's Avatar

    No seems like it has cleared itself up. No idea how or why that happend. I didnt change anything in my process.

  10. Support Staff 10 Posted by Tim on 18 Aug, 2010 07:09 PM

    Tim's Avatar

    Thanks for the update. I'll go ahead and resolve this post for now, but if you are able to provide us with steps that reproduce the issue reliably we'll be more than happy to continue investigating.

  11. Tim closed this discussion on 18 Aug, 2010 07:09 PM.

  12. mherzberger re-opened this discussion on 19 Aug, 2010 06:16 PM

  13. 11 Posted by mherzberger on 19 Aug, 2010 06:16 PM

    mherzberger's Avatar

    I had this happen again. I have just resorted to disabling all my firefox plugins. It is def one of them but I was never able to narrow it down. I turned them all off and the issue was fixed.

  14. Support Staff 12 Posted by Tim on 19 Aug, 2010 06:34 PM

    Tim's Avatar

    Interesting. We appreciate the update! I'd be curious to know which plug-in was the culprit, but obviously that is not as important as Cascade functioning the way it should be. If you are ever able to track it down to a specific one let us know! That way we can be prepared if others should run into the same issue.

    Thanks!

  15. Tim closed this discussion on 19 Aug, 2010 06:34 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac