WYSiWYG Assigned to Data Definition Not Displaying Insert Table Icon

voltmer1's Avatar

voltmer1

31 Jul, 2015 08:44 PM

I've checked the advanced options for the Data Definition and it shows that the "Insert Table" is "Yes", but it's not displayed on the editor. What should I check?

  1. 1 Posted by Ryan Griffith on 31 Jul, 2015 08:46 PM

    Ryan Griffith's Avatar

    Hi,

    You will also want to check the following two places:

    • The Insert Table option/ability for the user's Default Group
    • The Insert Table option for the WYSIWYG field itself (if your page is using a Data Definition).

    Please let me know if you have any questions.

    Thanks!

  2. 2 Posted by voltmer1 on 31 Jul, 2015 09:00 PM

    voltmer1's Avatar

    I checked the option/ability and "Insert Table" is listed under my WYSIWYG options and the "Insert Table" is selected on the Data Definition as well.

  3. 3 Posted by Ryan Griffith on 03 Aug, 2015 12:16 PM

    Ryan Griffith's Avatar

    Thank you for confirming.

    When you have a moment, please also check the Disable table controls System Preference located at System Menu -> Preferences -> Content to be sure the table controls are not disabled at the system level.

    Please let me know if you have any questions.

    Thanks!

  4. 4 Posted by voltmer1 on 03 Aug, 2015 12:27 PM

    voltmer1's Avatar

    For me there isn't a "Content" under System Menu -> Preferences. Only "Users"

  5. 5 Posted by Ryan Griffith on 03 Aug, 2015 12:38 PM

    Ryan Griffith's Avatar

    Ah, in that case you will need to have a Cascade administrator check to see if the preference is enabled. If it is checked, it will disable table controls across the system.

    Note: I am attaching a screenshot of the preference location for reference.

    Please let me know if you have any questions.

    Thanks!

  6. 6 Posted by voltmer1 on 04 Aug, 2015 03:12 PM

    voltmer1's Avatar

    Thanks Ryan That was it! You can close this discussion. Thanks for all your help!

  7. 7 Posted by Ryan Griffith on 04 Aug, 2015 06:32 PM

    Ryan Griffith's Avatar

    Not a problem at all, I am glad to hear you were able to get the controls to appear.

    I'm going to go ahead and close this discussion, please feel free to comment or reply to re-open if you have any additional questions.

    Have a great day!

  8. Ryan Griffith closed this discussion on 04 Aug, 2015 06:32 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac