User missing Bold, Underline, Italic, and Strikethrough buttons in WYSIWYG

Nicole Foster's Avatar

Nicole Foster

19 May, 2015 02:14 PM

We have a user on our Cascade server that cannot see the Bold, Underline, Italic, and Strikethrough button in the WYSIWYG editors. Otherwise, it doesn't seem like she's missing anything else from the content editor bar.

I have tried modifying her permissions by giving her our highest-level and it did not work. She is able to use the command keys ctrl+b, ctrl+u, ctrl+i, and ctrl+s to perform those actions, but the buttons themselves do not appear.

I have attached a screenshot of what her content editor looks like. No other users have reported this problem.

  1. 1 Posted by Ryan Griffith on 19 May, 2015 02:52 PM

    Ryan Griffith's Avatar

    Hi Nicole,

    It sounds as though the Text Formatting option is disabled. If this is only affecting this one user, check their Groups to see if the group has the Text Formatting option unchecked. If it is unchecked, check it and have them try editing the asset again to see if the buttons appear.

    If this is affecting all users, check the Text Formatting option within the System Content Preferences, located under System Menu -> Preferences -> Content.

    Please let me know if you have any questions.

    Thanks!

  2. 2 Posted by Nicole Foster on 19 May, 2015 03:54 PM

    Nicole Foster's Avatar

    The first method worked. Thank you very much for your help.

  3. 3 Posted by Ryan Griffith on 19 May, 2015 03:55 PM

    Ryan Griffith's Avatar

    Not a problem at all, Nicole, thank you for following up. I am glad to hear you were able to get the WYSIWYG controls to show up again.

    I'm going to go ahead and close this discussion, please feel free to comment or reply to re-open if you have any additional questions.

    Have a great day!

  4. Ryan Griffith closed this discussion on 19 May, 2015 03:55 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac