Licenses

tamf-admin's Avatar

tamf-admin

15 Jan, 2015 06:13 PM

Good afternoon,

I'm going to be upgrading from Cascade v7.8.4 to v7.12.4. Do I need to first upgrade to v7.10.2?
Will I need an updated licenses to go from 7.8.4. to 7.10.2?

Thanks,
Cameshia

  1. Support Staff 1 Posted by Tim on 15 Jan, 2015 06:21 PM

    Tim's Avatar

    Hi Cameshia,

    I'm going to be upgrading from Cascade v7.8.4 to v7.12.4. Do I need to first upgrade to v7.10.2?

    No, you can upgrade from 7.8.4 directly to 7.12.4. Whenever upgrading, be sure to read the upgrade guide for the version you are upgrading to as it will contain specific steps based on what version you are coming from. The release notes (and upgrade guide) for 7.12.4 can be found here.

    Will I need an updated licenses to go from 7.8.4. to 7.10.2?

    Nope! Your existing license will work just fine as long as you aren't migrating your CMS instance to a new machine.

    Let me know if you need anything else.

    Thanks!

  2. Tim closed this discussion on 17 Apr, 2015 06:54 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac