POODLE Security how do you ensure cascade server is not affected.

radha Padmasolala's Avatar

radha Padmasolala

21 Oct, 2014 06:45 PM

Team,

Want to know what to do to make sure our cascade servers are not affected by the latest POODLE vulnerability due to SSL version 3.

Thanks
Radha

  1. Support Staff 1 Posted by Tim on 21 Oct, 2014 08:05 PM

    Tim's Avatar

    Hi Radha,

    Please see our security post here regarding the Poodle vulnerability.

    Let me know if you have any questions after reading over that information.

    Thanks

  2. Tim closed this discussion on 14 Nov, 2014 09:40 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac