Page does not render in Cascade

matthew.wren's Avatar

matthew.wren

25 Mar, 2014 07:25 PM

I'm updating a site to be responsive and I think I'm at a good point in the project. Everything publishes well and I can make changes easily and whatnot but there's one issue I'm running into...the site will only render HTML in Layout and Preview within the CMS. I'll attach links for the original version of the page and then the responsive template.

Both pages render as they should it's just when viewing it within Cascade. Is there a fix for something like this?

  1. 1 Posted by Ryan Griffith on 25 Mar, 2014 08:25 PM

    Ryan Griffith's Avatar

    Hi Matthew,

    Looking at your screenshot, it appears that your CSS is not loading. I'm seeing a security notification in your browser (small gray shield to the far right of the URL) which may indicate that the CSS is being blocked by the browser. In most cases this is due to attempting to load insecure content (ie http) within a secure connection (ie https).

    Easiest thing you can do is click the shield and allow the insecure content to load, which should allow it for the rest of your session. Otherwise, you will need to change your links within your Page's setup to be internal Cascade Server links. This will cause the resource(s) to be served up as secure content because they would be relative to the application.

    Please let me know if you have any questions.

    Thanks!

  2. 2 Posted by matthew.wren on 26 Mar, 2014 01:07 PM

    matthew.wren's Avatar

    That worked out! Thank you

  3. 3 Posted by Ryan Griffith on 26 Mar, 2014 02:28 PM

    Ryan Griffith's Avatar

    Not a problem at all, Matthew. I am glad to hear that did the trick.

    Have a great day!

  4. Ryan Griffith closed this discussion on 26 Mar, 2014 02:28 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac