7.10 Insert/Edit Image Button not showing for users.

Todd Ashmore's Avatar

Todd Ashmore

17 Mar, 2014 04:38 PM

We are running 7.10 and are just starting to get into user permissions. We noticed that the image button in the WYSIWYG is not showing up for some users. The test user I'm running has a site publisher role and even if I bump it to Administrator it still doesn't show.

My account with full admin rights it shows up just fine.

Any idea on how we can get this to show up for our non-administrator users.

Thanks!

  1. Support Staff 1 Posted by Tim on 17 Mar, 2014 06:00 PM

    Tim's Avatar

    Hi Todd,

    For the test user you are using, can you navigate to that user's default Group and check to see if the Image Insertion option is selected (under WYSIWYG Toolbar options)?

    My first guess is that it is related to this setting.

    Let me know what you find.

    Thanks!

  2. 2 Posted by Todd Ashmore on 17 Mar, 2014 06:33 PM

    Todd Ashmore's Avatar

    Ah, I totally missed that. That did it.

    Thanks for the help Tim!

  3. Support Staff 3 Posted by Tim on 17 Mar, 2014 06:44 PM

    Tim's Avatar

    Awesome! Glad to hear that did the trick. Take care, Todd!

  4. Tim closed this discussion on 17 Mar, 2014 06:44 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac