Can't zoom back out...

Gracie's Avatar

Gracie

17 Sep, 2012 01:34 PM

When I log into my development server (we're overhauling our site to Cascade right now), somehow on Friday it started showing my dashboard and views in a zoomed-in setting. I have tried everything to get it to zoom back out to no avail. It also does it from my laptop at home so it's specific only to being logged into Cascade. No other browser windows or sites are zoomed in; only my Cascade. Can anyone help me fix the zoom setting back to normal? Couldn't find anything in User Preferences, which is where most of the settings tabs take me back to. Many thanks in advance if anyone else has solved this problem.

  1. 1 Posted by Ryan Griffith on 17 Sep, 2012 02:11 PM

    Ryan Griffith's Avatar

    Hi Gracie,

    Would you be able to provide a screenshot of the page?

    In the meantime, let's try ruling out the page being zoomed in accidentally. When you have a chance, visit Cascade and, if you have a Windows machine, try the following keyboard shortcuts:

    Windows

    • ctrl+0 to reset the zoom level; note that's a zero
    • crtl+minus to zoom out a level at a time

    OS X

    • command+0 to reset the zoom level
    • command+minus to zoom out a level at a time

    Please let me know if you have any questions.

    Thanks!

  2. 2 Posted by Gracie on 17 Sep, 2012 02:23 PM

    Gracie's Avatar

    Ctrl+0 reset it for me. Thank you for a speedy reply. I don't know how I didn't know that hotkey, but I guess since it was only happening on that page, I didn't think any regular Windows fix would work. I appreciate your quick response!!! Have a great day.

  3. 3 Posted by Ryan Griffith on 17 Sep, 2012 03:15 PM

    Ryan Griffith's Avatar

    Glad to hear that did the trick, Gracie.

    Have a great day!

  4. Ryan Griffith closed this discussion on 17 Sep, 2012 03:15 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac