Question

rbhatt's Avatar

rbhatt

16 Jul, 2013 10:06 PM

Hi,
When we upload an image to any of the sub folder under image folder, we get following error message. We were able to upload before just fine. Could you please let me know what is this mean and how we can fix this?

An error occurred during creation: When using this asset factory, you must place this asset in the asset factory's placement folder or in a subfolder of the placement folder

Thank you,
Rutvi

  1. 1 Posted by Ryan Griffith on 17 Jul, 2013 12:17 PM

    Ryan Griffith's Avatar

    Hi Rutvi,

    It sounds as though your Image Asset Factory was updated at some point to restrict the placement of the images to the Placement Folder only. When you have a moment, edit the Asset Factory and check if the Subfolder Placement options is enabled.

    Please let me know if you have any questions.

    Thanks!

  2. 2 Posted by Ryan Griffith on 26 Jul, 2013 04:14 PM

    Ryan Griffith's Avatar

    Hi Rutvi,

    Just wanted to follow up to see if you had a chance to view my recent comment. Were you able to get your Asset Factory to create new assets into sub-folders?

    Please let us know if you have any questions.

    Thanks.

  3. Ryan Griffith closed this discussion on 05 Aug, 2013 04:04 PM.

Comments are currently closed for this discussion. You can start a new one.

Keyboard shortcuts

Generic

? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac