Edit user and choose a default site

Wing Ming Chan's Avatar

Wing Ming Chan

17 Nov, 2015 05:12 PM

I am not sure if this is a bug. But this is what I did:

  1. Edit a user.
  2. Click icon in Default Site.
  3. Instead of Browse, I tried to select a site from the dropdown, but I couldn't select anything. I could see the word History though, and that's why I am not sure if this is expected.
  4. Browse worked.

I am running 7.14.2. Thanks,

  1. Support Staff 1 Posted by Tim on 17 Nov, 2015 05:30 PM

    Tim's Avatar

    Hi Wing,

    I can confirm that this is a bug we're aware of. I've linked the underlying issue to this discussion so that folks can track the state of that issue. We can also let you know once it has been resolved/closed.

    As a side note, the selection of Sites from the drop down does appear to work, but it's really confusing because the field doesn't reflect your selection until you Submit and then click Edit again :)

    Have a good one!

  2. Tim closed this discussion on 17 Nov, 2015 05:30 PM.

Discussions are closed to public comments.
If you need help with Cascade CMS please start a new discussion.

Keyboard shortcuts


? Show this help
ESC Blurs the current field

Comment Form

r Focus the comment reply box
^ + ↩ Submit the comment

You can use Command ⌘ instead of Control ^ on Mac


26 Aug, 2016 01:19 PM
25 Aug, 2016 03:02 PM
25 Aug, 2016 12:50 PM
24 Aug, 2016 08:43 PM
24 Aug, 2016 07:20 PM
21 Aug, 2016 01:20 PM